宜宾股票配资:黑马选股公式大全!捕捉超级大黑马选股公式有哪些?

宜宾股票配资:黑马选股公式大全!捕捉超级大黑马选股公式有哪些?

众所周知的是,炒股都是为了盈利,但在实际的炒股中,追涨杀跌才是炒股的目的,所以大家要格外注意,下面小编为大家介绍黑马选股公式,这些捕捉超级大黑马选股公式,仅供大家学习参考!

一、黑马选股公式

VAR0:=6;

VAR1:=80;

VAR2:=REF(CLOSE,1);

VAR3:=((SMA(MAX((CLOSE - VAR2),0),18,1) / SMA(ABS((CLOSE - VAR2)),13,1)) * 100);

VAR4:=((SMA(MAX((CLOSE - VAR2),0),24,1) / SMA(ABS((CLOSE - VAR2)),20,1)) * 100);

VAR5:=((BARSLAST((VAR4 < 48)) <= 3) and CROSS(VAR3,VAR4));

VAR6:=((((CLOSE - MA(CLOSE,48)) / MA(CLOSE,20)) * 100) < -12.5);

VAR7:=LLV(LOW,5);

VAR8:=HHV(HIGH,10);

VAR9:=EMA((((CLOSE - VAR7) / (VAR8 - VAR7)) * 100),4);

VAR10:=EMA(((0.667 * REF(VAR9,1)) + (0.333 * VAR9)),2);

{VAR11:=1011131;

VAR12:=(IF((DATE <= VAR11),VAR6,0) or IF((DATE <= VAR11),VAR1,0));}

VAR13:=REF(CLOSE,1);

VAR14:=((SMA(MAX((CLOSE - VAR13),0),7,1) / SMA(ABS((CLOSE - VAR13)),7,1)) * 100);

VAR15:=((SMA(MAX((CLOSE - VAR13),0),13,1) / SMA(ABS((CLOSE - VAR13)),13,1)) * 100);

VAR16:=((BARSLAST((VAR15 < 43)) <= 3) and CROSS(VAR14,VAR15));

VAR17:=((((CLOSE - MA(CLOSE,43)) / MA(CLOSE,20)) * 100) < -12.5);

VAR18:=LLV(LOW,5);

VAR19:=HHV(HIGH,10);

VAR20:=EMA((((CLOSE - VAR18) / (VAR19 - VAR18)) * 100),4);

VAR21:=EMA(((0.667 * REF(VAR20,1)) + (0.333 * VAR20)),2);

{VAR22:=1011131;

VAR23:=(IF((DATE <= VAR22),VAR17,0) or IF((DATE <= VAR22),VAR1,0));}

VAR24:=((((0 - (-1 * VAR16)) and VAR17) and CROSS(VAR20,VAR21)) and (VAR20 <= 25));

VAR25:=REF(CLOSE,1);

VAR26:=((SMA(MAX((CLOSE - VAR25),0),7,1) / SMA(ABS((CLOSE - VAR25)),7,1)) * 100);

VAR27:=((SMA(MAX((CLOSE - VAR25),0),13,1) / SMA(ABS((CLOSE - VAR25)),13,1)) * 100);

VAR28:=((BARSLAST((VAR27 < 33)) <= 3) and CROSS(VAR26,VAR27));

VAR29:=((((CLOSE - MA(CLOSE,33)) / MA(CLOSE,20)) * 100) < -12.5);

VAR30:=LLV(LOW,5);

VAR31:=HHV(HIGH,10);

VAR32:=EMA((((CLOSE - VAR30) / (VAR31 - VAR30)) * 100),4);

VAR33:=EMA(((0.667 * REF(VAR32,1)) + (0.333 * VAR32)),2);

{VAR34:=1011131;

VAR35:=(IF((DATE <= VAR34),VAR29,0) or IF((DATE <= VAR34),VAR1,0));}

大黑马:((((0 - (-1 * VAR28)) and VAR29) and CROSS(VAR32,VAR33)) and (VAR32 <=25)),NODRAW,COLOR80FF00;

STICKLINE(大黑马,0,3,3,0),COLOR80FF00;

STICKLINE(大黑马,0,3,1.5,0),COLOR80FF00;

STICKLINE(大黑马,0,3,0.8,0),COLOR80FF00;

STICKLINE(大黑马,0,3,0.1,0),COLOR80FF00;

VAR41:=REF(CLOSE,1);

VAR42:=((SMA(MAX((CLOSE - VAR41),0),7,1) / SMA(ABS((CLOSE - VAR41)),7,1)) * 100);

VAR43:=((SMA(MAX((CLOSE - VAR41),0),13,1) / SMA(ABS((CLOSE - VAR41)),13,1)) * 100);

VAR44:=((BARSLAST((VAR43 < 23)) <= 3) and CROSS(VAR42,VAR43));

VAR45:=((((CLOSE - MA(CLOSE,23)) / MA(CLOSE,20)) * 100) < -12.5);

VAR46:=LLV(LOW,5);

VAR47:=HHV(HIGH,10);

VAR48:=EMA((((CLOSE - VAR46) / (VAR47 - VAR46)) * 100),4);

VAR49:=EMA(((0.667 * REF(VAR48,1)) + (0.333 * VAR48)),2);

{VAR50:=1011131;

VAR51:=(IF((DATE <= VAR50),VAR45,0) or IF((DATE <= VAR50),VAR1,0));}

超级大黑马:((((0 - (-1 * VAR44)) and VAR45) and CROSS(VAR48,VAR49)) and (VAR48 <=25)),NODRAW,COLORRED;

STICKLINE(超级大黑马,0,3,3,0),COLORRED。

二、建议:

如果你觉得自己还是看不懂或者还是不知道怎么运用黑马选股公式的话,小编今天来大家推使用以及好评率很高的炒股软件,容维财经, 它在我的炒股生涯中确实帮助我不少,接下来我分几点来给大家讲讲我为什么比较喜欢这款炒股软件:

1、每天两只涨停股,划重点,每天领取两只涨停股是免费的!

2、在线免费诊股,多听听专家怎么说的,人家是专业你是副业,更何况是免费诊股了,何乐而不为?

3、VIP股票池,每日推荐一股,明确买卖点,仓位,止盈止损点提醒,绝不模棱两可!

4、每日推送黄金内参,每天早上8:00准时推送给,包含涨停点睛、研报掘金以及精编资讯,全都是免费推送!

【来了解一下看看能否帮到你】

三、总结

以上黑马选股公式的全部内容,寻找黑马股的方法和技巧很多,有一些会写股票公式的人甚至会编写出各种各样的捕捉黑马股的公式,方便各位股民使用,所以大家在学习方法之余还可以多多收藏一些黑马股公式。